
 

 
Click the topic links for free lessons! © 2024 CustomGuide, Inc.

 Contact Us: sales@customguide.com 

 

   

 

Columns 

 

Microsoft® 

Excel for Mac Basic 
Quick Reference Guide 
 

The Excel for Mac Program Screen Keyboard Shortcuts 

Getting Started 

Create a Workbook: Click File on the 

menu bar and select New Workbook 

or press Cmd + N. 

Open a Workbook: Click File on the 

menu bar and select Open or press 

Cmd + O. Select a recent file or 

navigate to the location where the file 

is saved. 

Preview and Print a Workbook: Click 

File on the menu bar and select Print. 

Undo: Click the Undo  button on the 

Quick Access Toolbar. 

Redo or Repeat: Click the Redo 

button on the Quick Access Toolbar. 

The button turns to Repeat  once 

everything has been re-done.  

Use Zoom: Click and drag the zoom 

slider to the left or right. 

Select a Cell: Click a cell or use the 

keyboard arrow keys to select it. 

Select a Cell Range: Click and drag to 

select a range of cells. Or, press and 

hold down the Shift key while using 

the arrow keys to move the selection 

to the last cell of the range.  

Select an Entire Worksheet: Click the 

Select All  button where the 

column and row headings meet. 

Select Non-Adjacent Cells: Click the 

first cell or cell range, hold down the 

Cmd key, and select any non-

adjacent cell or cell range. 

Cell Address: Cells are referenced by 

an address made from their column 

letter and row number, such as cell 

A1, B2, etc.  

 

Jump to a Cell: Click in the Name 

Box, type the cell address you want 

to go to, and press Enter. 

Change Views: Click a View button in 

the status bar. Or, click the View tab 

and select a view. 

Adjust AutoRecover Settings: Click 

Excel on the menu bar, select 

Preferences, and click Save. Make 

sure the AutoRecover feature is 

turned on and adjust the time interval. 

Close the dialog box.  

 

General 

Open a workbook ................ Cmd + O 

Create a new workbook ....... Cmd + N 

Save a workbook ................. Cmd + S 

Print a workbook .................. Cmd + P 

Close a workbook ................ Cmd + W 

Help .................................... Fn + F1 

Spell check .......................... Fn + F7 

Calculate worksheets .......... F9 

Fill down .............................. Cmd + D 

Create absolute reference ... Cmd + T 

Navigation 

Move between cells ............. , , , → 

Right one cell ....................... Tab 

Left one cell ......................... Shift + Tab 

Down one cell ...................... Enter 

Up one cell .......................... Shift + Enter 

Down one screen................. Fn +  

To first cell of active row ...... Fn +  

Enable End mode ................ Fn + → 

To cell A1 ............................ Cmd +  

To last cell ........................... Cmd + → 

Editing 

Cut ...................................... Cmd + X 

Copy ................................... Cmd + C 

Paste ................................... Cmd + V 

Undo ................................... Cmd + Z 

Redo ................................... Cmd + Y 

Find ..................................... Cmd + F 

Replace ............................... Ctrl + H 

Edit active cell ..................... Fn + F2 

Clear cell contents ............... Delete 

Formatting 

Bold ..................................... Cmd + B 

Italics ................................... Cmd + I 

Underline ............................. Cmd + U 

Open Format Cells  

dialog box ............................ Cmd + 1 

Select All ............................. Cmd + A 

Select entire row .................. Shift + Space 

Select entire column ............ Ctrl + Space 

Hide selected rows .............. Cmd + 9 

Hide selected columns ......... Cmd + 0 
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Edit a Workbook 

Edit a Cell’s Contents: Select a cell and click in 

the Formula Bar, or double-click the cell. Edit 

the cell’s contents and press Enter. 

Clear a Cell’s Contents: Select the cell(s) and 

press the Delete key. Or, click Edit on the 

menu bar and click Clear. Select Contents. 

Cut or Copy Data: Select cell(s) and click the 

Cut  or Copy  button on the Home tab. 

Paste Data: Select the cell where you want to 

paste the data and click the Paste  button on 

the Home tab. 

Paste Special: Select the destination cell(s), 

click the Paste  button list arrow on the 

Home tab, and select Paste Special. Select an 

option and click OK. 

Transpose Data: Select a cell range and click 

Copy . Click the cell where you want to 

paste the data, click the Paste  button list 

arrow, and select Transpose . 

Move or Copy Cells Using Drag and Drop: 

Select the cell(s) you want to move or copy, 

position the pointer over any border of the 

selected cell(s), then drag to the destination 

cells. To copy, hold down the Option key 

before starting to drag. 

Find and Replace Text: Click the Find & 

Select button, select Replace. Type the text 

you want to find in the Find what box. Type the 

replacement text in the Replace with box. Click 

the Replace All or Replace button. 

Insert a Column or Row: Right-click to the right 

of the column or below the row you want to 

insert. Select Insert in the menu, or click the 

Insert  button on the Home tab. 

Delete a Column or Row: Select the row or 

column heading(s) you want to remove. Right-

click and select Delete from the contextual 

menu, or click the Delete  button on the 

Home tab. 

Hide Rows or Columns: Select the rows or 

columns you want to hide, click the Format 

button on the Home tab, select Hide & 

Unhide, and select Hide Rows or Hide 

Columns. 

Basic Formatting 

Format Text: Use the commands in the Font 

group on the Home tab, or click Format on the 

menu bar and select Cells. Click the Font tab 

to see the font dialog box. 

Format Values: Use the commands in the 

Number group on the Home tab, or click the 

Number Format list arrow and select More 

Number Formats to open the Format Cells 

dialog box. 

Change Cell Alignment: Select the cell(s) you 

want to align and click a vertical alignment  

, ,   button or a horizontal alignment 

 , ,   button on the Home tab. 

Wrap Text in a Cell: Select the cell(s) that 

contain text you want to wrap and click the 

Wrap Text  button on the Home tab. 

Merge Cells: Select the cells you want to 

merge. Click the Merge & Center  button 

list arrow on the Home tab and select a merge 

option. 

Cell Borders and Shading: Select the cell(s) 

you want to format. Click the Borders  

button and/or the Fill Color  button list arrow 

and select an option to apply to the selected 

cell. 

Copy Formatting with the Format Painter: 

Select the cell(s) with the formatting you want 

to copy. Click the Format  button in the 

Clipboard group on the Home tab. Then, select 

the cell(s) you want to apply the copied 

formatting to. 

Adjust Column Width or Row Height: Click and 

drag the right border of the column header or 

the bottom border of the row header. Double-

click the border to AutoFit the column or row 

according to its contents. 

Basic Formulas 

Enter a Formula: Select the cell where you 

want to insert the formula. Type = and enter 

the formula using values, cell references, 

operators, and functions. Press Enter.  

Insert a Function: Select the cell where you 

want to enter the function and click the Insert 

Function  button next to the formula bar. 

Reference a Cell in a Formula: Type the cell 

reference (for example, B5) in the formula or 

click the cell you want to reference. 

SUM Function: Click the cell where you want to 

insert the total and click the Sum  button in 

the Editing group on the Home tab. Enter the 

cells you want to total and then press the 

Enter key. 

MIN and MAX Functions: Click the cell where 

you want to place a minimum or maximum 

value for a given range. Click the Sum  

button list arrow on the Home tab and select 

either Min or Max. Enter the cell range you 

want to reference, and press Enter. 

COUNT Function: Click the cell where you 

want to place a count of the number of cells in 

a range that contain numbers. Click the Sum 

 button list arrow on the Home tab and select 

Count Numbers. Enter the cell range you 

want to reference, and press Enter. 

Complete a Series Using AutoFill: Select the 

cells that define the pattern, i.e. a series of 

months or years. Click and drag the fill handle 

to adjacent blank cells to complete the series. 

 

Insert an Image: Click the Insert tab on the 

ribbon, click the Pictures button and select 

either the Photo Browser , Picture from 

File , or Online Pictures  button in the 

Illustrations group, select the image you want 

to insert, and click Insert. 

Insert a Shape: Click the Insert tab on the 

ribbon, click the Shapes  button in the 

Illustrations group, and select the shape you 

wish to insert. 

Hyperlink Text or Images: Select the text or 

graphic you want to use as a hyperlink. Click 

the Insert tab, then click the Link  button. 

Choose a type of hyperlink in the Insert 

Hyperlink dialog box. Fill in the necessary 

informational fields in the text boxes, then click 

OK. 

Modify Object Properties: Right-click an 

object. Select Format Picture in the menu, 

and from the Format Picture pane, click Size 

& Properties.  

Add Alternative Text: Right-click an object and 

select Edit Alt Text in the menu. Enter 

alternative text for the object. 

View and Manage Worksheets 

Insert a New Worksheet: Click the Insert 

Worksheet  button next to the sheet tabs 

below the active sheet. 

Delete a Worksheet: Right-click the sheet tab 

and select Delete from the menu. 

Hide a Worksheet: Right-click the sheet tab 

and select Hide from the menu. 

Rename a Worksheet: Double-click the sheet 

tab, enter a new name for the worksheet, and 

press Enter. 

Change a Worksheet’s Tab Color: Right-click 

the sheet tab, select Tab Color, and choose 

the color you want to apply. 

Move or Copy a Worksheet: Click and drag a 

worksheet tab left or right to move it to a new 

location in the workbook. Hold down the 

Option key while clicking and dragging to 

copy the worksheet. 

Freeze Panes: Activate the cell where you 

want to freeze the window, click the View tab 

on the ribbon and click the Freeze Panes 

button in the Window group. 

Select a Print Area: Select the cell range you 

want to print, click the Page Layout tab on 

the ribbon, click the Print Area  button, and 

select Set Print Area. 

Adjust Page Margins, Orientation, Size, and 

Breaks: Click the Page Layout tab on the 

ribbon and use the commands in the Page 

Setup group, or click the Page Setup  

button in the Page Setup group to open the 

Page Setup dialog box. 

Basic Formatting Insert Objects 
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Microsoft Training
Bite-sized Skills. Ready to Use. Uniquely Yours.

Microsoft 
365

Access Business
Skills

Excel

PowerPointOneDrive OneNote Outlook

WordSharePoint Teams Windows

“Everyone is impressed with your 
features and ease of use. What a 

terrific product!”

“Customizing the courses 
has saved countless hours 

of work.”

Trusted by 3,000 Organizations

Contact Us
For a Free Trial! info@customguide.comwww.customguide.com

www.customguide.com

4.8 out of 5

Microsoft Training From Experts, For Experts

Master Skills,
Not Just Courses

Motivate learners by showcasing
their journey from novice to expert 
with evident learning outcomes.
Our customizable courses & 
skill assessments:
   1. Evaluate over 3,000 job skills
   2. Verify learning
   3. Measure improvement 

SKILLS

Manage Team Membership

Manage Shared Files

Use Team Channels

Join & Create Teams

Microsoft Teams
Verified Learning

PRE-ASSESS LESSON POST-ASSESS

Fail

Pass

Fail

Fail

GROWTH

Complete

Complete

Complete

Complete

Pass

(Pass)

Pass

Fail

25% 75% 50%
Improvement

Before�Training After�Training

Customizable Courses
3,000 bite-sized skills, ready for use or 
personalization. SCORM-compatible.

Skill Assessments
Pinpoint existing knowledge, spot 

deficiencies and measure improvement.

LMS
A friendly, versatile learning platform 

your users will love.

AI Course Builder
Create stunning courses with

AI-enhanced content. Similar to 
Articulate Rise—but better!

Our courses stay current with Office updates, 
ensuring you're always ahead.Overwhelmed by constant Office updates?

Customize our courses to align perfectly with your 
organizational workflows and requirements.

Seeking training tailored to your organization’s unique 
IT needs?

Needing to boost Office proficiency quickly? Our interactive courses simulate the experience of 
using real software!

CustomGuide:Are You:
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