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Microsoft® 

Project 2016 
Quick Reference Guide 

The Project 2016 Program Screen 

Project Fundamentals 

Create a New Project: Click the File tab, select 

New, and click Blank Project.  

Open a File: Click the File tab and select Open, 

or press Ctrl + O. Select a location with a file you 

want, then select a file and click Open. 

Save a File: Click the File tab and select Save, 

or press Ctrl + S. Choose a location where you 

want to save the file. Give the file a name, then 

click Save. 

Set Project Information: Click the Project tab 

on the ribbon and click the Project Information 

 button. Choose to schedule the project from 

the start date or finish date, and select the start 

date or finish date. Click the Calendar list arrow 

and select an option, then click OK. 

Create a New Project Calendar: Click the 

Project tab and click the Change Working 

Time  button. Click the Create New Calendar 

button, type a name for the calendar, and click 

OK. 

Change Work Days and Hours: Click the 

Project tab and click the Change Working 

Time  button. Click the Work Weeks tab, click 

the Details button, and select a day to modify the 

work hours. Click OK twice to close the dialog 

boxes. 

Project Views 

Change Views: Click the View tab and select a 

view, or click one of the view buttons at the 

bottom of the window. 

  Gantt Chart Displays the task sheet 

on the left and graphical 

bars on the right. 

  Task Usage Displays all tasks and 

the resources assigned 

to them.  

  Calendar Displays the project 

tasks in a calendar 

view. 

  Team Planner Displays resources’ 

work over time. 

  Resource Sheet Displays a list of 

resources and their 

details. 

Turn on the Timeline: Click the View tab on the 

ribbon and select the Timeline check box. 

Sort Information: Click the View tab on the 

ribbon, click the Sort  button, and select a sort 

option. 

Filter Information: Click the View tab on the 

ribbon, click the Filter  list arrow, and select a 

filter option. 

 

 

 

 

General 

Open an existing  

project ............................. Ctrl + O 

Create a new project ....... Ctrl + N 

Save a project ................. Ctrl + S 

Print a project .................. Ctrl + P 

Close a file ....................... Ctrl + W 

Close Project ................... Alt + F4 

Help ................................. F1 

Spell check ...................... F7 

Zoom in ........................... Ctrl + / 

Zoom out ......................... Ctrl + Shift + * 

Navigation and Views 

Up one screen ................. Page Up 

Down one screen ............. Page Down 

Show filtered tasks or  

resources ........................ F3 

Display Field Settings ....... Alt + F3 

Show task or resource 

information ....................... Shift + F2 

Hide subtasks .................. Alt + Shift + - 

Show all tasks .................. Alt + Shift + * 

Editing 

Cut .................................. Ctrl + X 

Copy................................ Ctrl + C 

Paste ............................... Ctrl + V 

Undo ............................... Ctrl + Z 

Redo ................................ Ctrl + Y 

Find ................................. Ctrl + F 

Create a hyperlink ............ Ctrl + K 

Add a new task ................ Insert 

Cancel an entry ............... Esc 

Clear/reset field ............... Ctrl + Delete 

Fill down .......................... Ctrl + D 

Link tasks ........................ Ctrl + F2 

Unlink tasks ..................... Ctrl + Shift + 

 F2 

Set task to manually  

schedule .......................... Ctrl + Shift + M 

Set task to auto  

schedule .......................... Ctrl + Shift + A 

Formatting 

Bold ................................... Ctrl + B 

Italics ................................. Ctrl + I 

Underline ........................... Ctrl + U 

 

Keyboard Shortcuts 

Quick Access Toolbar Title Bar Contextual Tab Close 

Ribbon 

Timeline 

Status Bar Views Zoom 

Table 
Gantt 

Chart 

Free Cheat Sheets 
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 Tasks 

Scheduling Tasks: Tasks in Project can be 

manually or auto scheduled. 

• Manually Scheduled Tasks (the 

default): Can be placed anywhere in the 

schedule and Project won’t move them. 

You can add just the details you know and 

come back later to fill in additional details.  

• Auto Scheduled Tasks: Are scheduled by 

Project. You enter information such as the 

task duration, work, resources, and 

constraints, and Project calculates when 

the task should start. 

Set the Task Scheduling Mode: Click the 

New Tasks button in the status bar and select 

a scheduling method. 

Insert a Task: In Gantt Chart view, click where 

you want to add the new task and click the 

Task  button on the Task tab. Type a name 

for the task and press Enter. 

Delete a Task: Click the Task ID for the task 

you want to delete and press the Delete key 

on the keyboard. 

Create a Milestone Task: Click in a blank 

Task Name cell, type a name for the milestone 

and press Enter. Click the milestone's 

Duration cell, type 0 D, and press Enter. 

Milestones are just like regular tasks, but with 

no duration. They are represented with the  

symbol.  

Link Tasks: Select the task(s) you want to link 

and click the Link  button on the Task tab. 

Create a Summary Task: Select the tasks 

that will be part of the summary task, click the 

Task tab on the ribbon, and click the Insert 

Summary Task  button. Type a name for 

the summary task and press Enter. 

Edit Task Information: Select the task you 

want to edit and click the Information  

button on the Task tab. Make the necessary 

updates and click OK. 

Add Lag or Lead Time: Select the task you 

want to add lag or lead time to and click the 

Information  button on the Task tab. Click 

the Predecessors tab, click in the Lag field, 

and type a negative number or percentage to 

add lead time and a positive number or 

percentage to add lag time. Click OK. 

Add a Constraint: Double-click the task you 

want to add a constraint to and click the 

Advanced tab in the Task Information dialog 

box. Select a constraint type and date, then 

click OK. 

Split Tasks: Select the task you want to split 

and click the Split Task  button on the Task 

tab. Place the splitting cursor  on the date 

you want the split to begin in the Gantt chart, 

then click and drag to the date you want the 

task to resume. 

 

Resources 

There are 3 types of resources in Project: 

Work 

Resource 

Resources that you 

assign by time, like a 

person who works full 

time. Their cost is based 

on time worked. 

Material 

Resource 

Physical items used in 

completing the project, 

like a computer. Their 

cost is not based on 

time. 

Cost 

Resource 

Resources that aren't 

based on time or 

quantity, such as travel 

expenses or fees. 

View the Resource Sheet: Click the View tab 

on the ribbon and click the Resource Sheet  

button. 

Add Work Resources: Click in the first blank 

Resource Name field, type a resource name, 

and press Enter. Ensure Work is selected in 

the Type column and add in any known 

resource information. 

Add Material Resources: Click in the first 

available cell in the Resource Name field, type 

a resource name, and press Enter. Click the 

Type field’s list arrow and select Material. Add 

any known resource information. 

Add Cost Resources: Click in the first 

available cell in the Resource Name field, type 

a resource name, and press Enter. Click the 

Type field’s list arrow and select Cost. Add 

any known resource information. 

Assign Resources to Tasks: Open the Task 

Information dialog box for the task you want to 

assign a resource to. Click the Resources tab 

and then click the list arrow in the first blank 

Resource Name field. Select the resource you 

want to assign to the task. Add any known 

resource information and click OK. 

Delay a Resource Start Date: In Task Usage 

view, select the resource you want to delay. 

Click the Format tab and click the 

Information  button. Then, click the Start 

list arrow, select a delayed start date for the 

resource, and click OK. 

Manage Projects 

Enter Fixed Costs: In Gantt Chart view, click 

the View tab, click the Tables  button, and 

select Cost. Click in the Fixed Cost cell for the 

desired task, enter a fixed cost, and press 

Enter. 

Add General Resource Rates: Select the 

resource you want to modify in Resource Sheet 

view. Click the Resource tab, click the 

Information  button, and click the Costs 

tab. Enter the standard rate, overtime rate, or 

per use cost on the A tab. Additional rates can 

be added on the B, C, etc. tab. Click OK. 

Manage Projects 

Save a Baseline: Click the Project tab on the 

ribbon, click the Set Baseline  button, and 

select Set Baseline. Select Entire project or 

Selected tasks and click OK. 

Update Actual Task Values: Select the task 

you want to update, click the Mark on Track 

 list arrow on the Task tab and select Update 

Tasks. Fill in any actual task values and click 

OK. 

Update Task Completion: Select the task 

that needs the completion percentage updated. 

Click a Completion Percentage  button in 

the Schedule group of the Task tab on the 

ribbon. 

View Project Statistics: Click the Project 

tab, click the Project Information  button, 

and click Statistics. 

View Project Variance: In Task Sheet view, 

click the View tab, click the Tables  button, 

and select the item you want to see variance 

for (e.g. cost or duration). The Variance column 

displays the difference between the baseline 

values and actual values entered for the 

project.  

Reports 

Create a Report: Project reports provide a 

graphical snapshot of project information. 

There are 4 main report types, which you’ll find 

on the Report tab.  

 Dashboard 

Report 

Make better decisions 

by viewing eye-

catching, dynamic 

reports based on your 

project’s data. 

 Resource 

Report 

 

Better manage your 

team’s work by 

analyzing reports 

around the project’s 

resource data. 

 Cost Report Keep control of your 

project’s costs by 

analyzing reports 

around cost data. 

 In Progress 

Report 

Analyze how your 

project is going up to 

this point. 

Edit a Report: Select an item in the report to 

edit and make the necessary edits in the Field 

List pane or the Tools contextual tabs of the 

ribbon. 

Export a Report: Create and edit the report 

you wish to export, then click the File tab, and 

select Save As. Select a location to save the 

file and type a file name. Then, click the Save 

As list arrow, select the file format you want to 

save to, complete the Export Wizard with the 

necessary options, and click Finish. 
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Microsoft Training
Bite-sized Skills. Ready to Use. Uniquely Yours.

Microsoft 
365

Access Business
Skills

Excel

PowerPointOneDrive OneNote Outlook

WordSharePoint Teams Windows

“Everyone is impressed with your 
features and ease of use. What a 

terrific product!”

“Customizing the courses 
has saved countless hours 

of work.”

Trusted by 3,000 Organizations
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Microsoft Training From Experts, For Experts

Master Skills,
Not Just Courses

Motivate learners by showcasing
their journey from novice to expert 
with evident learning outcomes.
Our customizable courses & 
skill assessments:
   1. Evaluate over 3,000 job skills
   2. Verify learning
   3. Measure improvement 

SKILLS

Manage Team Membership

Manage Shared Files

Use Team Channels

Join & Create Teams

Microsoft Teams
Verified Learning

PRE-ASSESS LESSON POST-ASSESS

Fail

Pass

Fail

Fail

GROWTH

Complete

Complete

Complete

Complete

Pass

(Pass)

Pass

Fail

25% 75% 50%
Improvement

Before�Training After�Training

Customizable Courses
3,000 bite-sized skills, ready for use or 
personalization. SCORM-compatible.

Skill Assessments
Pinpoint existing knowledge, spot 

deficiencies and measure improvement.

LMS
A friendly, versatile learning platform 

your users will love.

AI Course Builder
Create stunning courses with

AI-enhanced content. Similar to 
Articulate Rise—but better!

Our courses stay current with Office updates, 
ensuring you're always ahead.Overwhelmed by constant Office updates?

Customize our courses to align perfectly with your 
organizational workflows and requirements.

Seeking training tailored to your organization’s unique 
IT needs?

Needing to boost Office proficiency quickly? Our interactive courses simulate the experience of 
using real software!
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